고객지원 프린터 복합기 정품무한 L 시리즈 Epson 완성형 정품무한 L6190

인쇄 작업을 보내지 않았는데 프린터에서 영문 인쇄물이 계속 출력되는 경우 (POST/ ipp/ print HTTP/1.1

  • [ 증상 ]

     

    1. 인쇄를 하지 않았는데 프린터에서 영문 인쇄물이 계속 출력되는 경우

    2. 출근했을 때 여러장의 영문 인쇄물이 출력되어 있는경우

    3. 오류 메세지가 인쇄되는경우  

       POST /ipp/print HTTP/1.1

       Connection : Keep-Alive

       Content-Type: application/ipp

       User-Agent: Windoes Internet Print Provider Content-Length: 493(숫자는 인쇄물에 따라 바뀔 수 있음)

       예제 이미지) 

       

     

    [ 원인 ]

     

    1. 특정 Windows Update이후 발생되는 이슈로 예상됩니다. 

       (ex. 2025년 2월 11일 진행된 WIN10-KB5051974, WIN11-KB5051989)

    2. USB 케이블로 연결해서 프린터를 사용할 경우 발생될 수 있습니다 

    3. 본 증상은 Epson 프린터에서만 발생되는 증상이 아니며, 타사 프린터에서도 발생되고 있으며, 각정 검색 사이트에서도 다수 검색되는 증상입니다. 

        


    [ 조치 방법 ]

     

       1) 일시적인 오류 가능성의 경우 PC와 프린터가 USB 케이블로 연결되었다면,

           USB 케이블을 해제하고 몇 분 후 USB 케이블을 재연결 후 프린터 전원을 껐다 다시 켭니다.

     

       2) Printer Spooler의 설정을 확인합니다.

         a. PC 하단에 1) Windows 로고 버튼에 마우스 커서를 놓고 오른쪽마우스 버튼을 눌러 2) 컴퓨터 관리를 클릭합니다. 

              

         b. 컴퓨터 관리 창이 열리면, 1) 서비스 및 응용프로그램을 선택한 후 2) 서비스 메뉴를 클릭합니다.  

            

         c. 서비스 창이 열리면, 키보드에서 p키를 누르고 목록중에서 [Printer Spooler]를 찾아 클릭하여 실행합니다.
           

         d. Pinter Spooler 창이 열리면, 시작 유형은 [자동]으로 설정합니다.

            

     

         e 서비스 상태가 [실행중] 상태라면, [중지됨] 버튼을 눌러 서비스 상태를 중지로 변경하였다가 다시 시작버튼을 눌러 [실행중]으로 변경합니다. 

          

     

       3) 프린터 속성 변경

        a. Windows 키 + I(또는 시작버튼-설정) -> 설정 창이 열리면 [장치(Bluetooth, 프린터, 마우스)]를 클릭한 후 [프린터 및 스캐너 이동]을 클릭합니다. 이후 오른쪽 또는 하단에 [인쇄서버속성]을 클릭합니다. 

          

         b. 인쇄 서버 속성이 열리면 고급탭 선택하고 [로컬 프린터에 대한 정보 알림 표시]의 체크를 해제한 후 적용버튼을 누릅니다.

         

     

       4) USB 케이블로 연결된 프린터에서 발생될 수 있어, USB케이블로 연결하여 프린터를 사용할 경우 WIFI연결 또는 유선 네크워크 연결로 설정을 변경해서 사용해야 합니다. 

     

       5) 프린터를 계속 끄지 않고 사용하는 환경에서도 발생될 수 있습니다. 프린터가 절전 모드인 상태에서 PC의 전원을 켜서 사용할 경우 발생될 수 있습니다.

     

       6) 지속적으로 동일 증상이 발생될 경우, 플니터 드라이버를 삭제하고 새로 설치하여 사용을 부탁드립니다.

     

       7) 드라이버 설치를 진행해도 동일하다면, Issue가 발생된 Windows Update를 삭제합니다. 

         a. 제어판 -> 프로그램 및 기능(또는 프로그램 추가 제거)를 실행한 후 설치된 업데이트를 클릭합니다.

            

         b. 보안 업데이트 중 2025년 2월 11일 이후 설치된 KB50519747(Windows 10), KB5051989(Windows 11)을 선택한 후 제거 버튼을 누릅니다.

           {{ Windows 10 }}

                
           {{ Windows 11 }}
                

         c. 업데이트 제거가 완료되면, PC가 재부팅되고 PC 환경에 따라서는 새로운 wINDOWS uPDATE가 진행될 수 있습니다. 재부팅이 완전 완료되면 제가거 완료된 것입니다. 

       

       8) 상기 방법은 임시조치이여, 궁극적인 해결방법은 Microsoft 사에서 새로운 Windows Update 패치가 완료되어야 해결 가능할 수 있습니다. 

          업데이트 이후 인쇄가 안될 경우 임시적으로 긴급하게 적용을 부탁 드립니다. 

     

       

    자주 찾는 문제해결 영상으로 간단하게 문제를 해결할 수 있습니다.

    한국엡손 서비스 유튜브 채널

     

    만약 문제가 해결되지 않았다면 카카오 1:1 채팅 서비스 통해 신속한 대응을 받으실 수 있습니다.

    카카오 1:1 채팅 서비스   

     

    불편사항이 해결되지 않았거나 추가 문의사항이 있으시면, 아래의 온라인 상담 서비스를 이용해 주십시오.

     

    이메일 상담 신청  원격지원 상담 신청  전화 상담 신청  서비스 예약  

     

게시됨:  2025. 2. 20. 도움이 되셨나요? 의견을 주셔서 감사합니다.
도움이 되셨나요?
도움이 되지 않은 이유를 알려주십시오.